<!doctype html><html lang="ta" ⚡ i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106120107000">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</style><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="author" content="உ.ஸ்ரீ"><meta name="news_keywords" content="bhuvneshwar kumar,england cricket,India vs England test,World Test Championship,Vikatan Updates,bcci"><meta name="description" content="ஸ்பெஷலாக இங்கிலாந்து தொடருக்கு புவனேஷ்வர் குமார் இருந்தே ஆக வேண்டும் எனப் பலரும் கூறுவதற்குக் காரணம் என்ன? | Why we need Bhuvneshwar Kumar for the India vs England Test Series?"><meta name="title" content="புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா? | Why we need Bhuvneshwar Kumar for the India vs England Test Series?"><meta name="keywords" content="bhuvneshwar kumar,england cricket,India vs England test,World Test Championship,Vikatan Updates,bcci"><meta property="og:type" content="article"><meta property="og:url" content="https://sports.vikatan.com/cricket/why-we-need-bhuvneshwar-kumar-for-the-india-vs-england-test-series"><meta property="og:title" content="புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?"><meta name="twitter:image" content="https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C432&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"><meta property="og:image" content="https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C403&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta name="twitter:site" content="@vikatan"><meta name="twitter:domain" content="https://www.vikatan.com"><meta property="fb:app_id" content="226401334449585"><meta property="og:site_name" content="https://www.vikatan.com/"><meta name="google-play-app" content="https://play.google.com/store/apps/details?id=com.vikatanapp&amp;hl=en&amp;mt=8"><meta property="fb:pages" content="189960617729403,335222206103"><meta name="p:domain_verify" content="1e7472fc2160ae1355d7481c3fbec033"><meta name="msvalidate.01" content="FBA4D9242D657471407EDEF625639ACD"><script async src="https://cdn.ampproject.org/v0.js"></script><script data-react-helmet="true" async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-sticky-ad" src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js"></script><script data-react-helmet="true" async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-web-push" src="https://cdn.ampproject.org/v0/amp-web-push-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-lightbox-gallery" src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-dailymotion" src="https://cdn.ampproject.org/v0/amp-dailymotion-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-video-iframe" src="https://cdn.ampproject.org/v0/amp-video-iframe-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-video-docking" src="https://cdn.ampproject.org/v0/amp-video-docking-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script><script data-react-helmet="true" async custom-element="amp-next-page" src="https://cdn.ampproject.org/v0/amp-next-page-1.0.js"></script><link data-react-helmet="true" rel="preload" as="style" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Mukta+Malar:300,400,600,700&amp;display=swap"><link data-react-helmet="true" rel="preload" as="style" crossorigin="anonymous" href="https://fonts.googleapis.com/css?family=Mukta+Malar:400,400italic,700,700italic&amp;display=swap"><link data-react-helmet="true" rel="dns-prefetch" href="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous"><link data-react-helmet="true" rel="preload" as="script" href="https://cdn.ampproject.org/v0/amp-video-iframe-0.1.js"><link data-react-helmet="true" rel="preconnect dns-prefetch" href="https://fonts.gstatic.com" crossorigin="anonymous"><title>புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா? | Why we need Bhuvneshwar Kumar for the India vs England Test Series?</title><link rel="canonical" href="https://sports.vikatan.com/cricket/why-we-need-bhuvneshwar-kumar-for-the-india-vs-england-test-series"><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.vikatan.com"},{"@type":"ListItem","position":2,"name":"sports","item":"https://sports.vikatan.com/"},{"@type":"ListItem","position":3,"name":"cricket","item":"https://sports.vikatan.com/cricket"},{"@type":"ListItem","position":4,"name":"புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?","item":"https://sports.vikatan.com/cricket/why-we-need-bhuvneshwar-kumar-for-the-india-vs-england-test-series"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><style amp-custom>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</style></head><body><div class="layout__Container-sc-6agefx-0 bmHnEa"><div next-page-hide="true"><header class="navbar__StyledNavbar-yeewtk-0 hBUooA"><div class="navbar__LogoWrapperOuter-yeewtk-1 iErMBF"><div class="navbar__LogoWrapperInner-yeewtk-2 iyISEN"><a href="/"><amp-img class="qt-amp-publisher-logo-header i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="vikatan" src="https://fea.assettype.com/vikatan/assets/vikatan-logo-7d10e0f8c3899d298242.png" layout="fill" i-amphtml-layout="fill"></amp-img></a></div></div><div role="button" tabindex="0" on="tap:sidebar.open" aria-label="hamburger" class="navbar__HamburgerWrapper-yeewtk-3 jumuse"><svg width="40" height="40" viewBox="0 -53 384 384" xmlns="http://www.w3.org/2000/svg"><path fill="#ef6a37" d="m368 154.667969h-352c-8.832031 0-16-7.167969-16-16s7.167969-16 16-16h352c8.832031 0 16 7.167969 16 16s-7.167969 16-16 16zm0 0"/><path fill="#ef6a37" d="m368 32h-352c-8.832031 0-16-7.167969-16-16s7.167969-16 16-16h352c8.832031 0 16 7.167969 16 16s-7.167969 16-16 16zm0 0"/><path fill="#ef6a37" d="m368 277.332031h-352c-8.832031 0-16-7.167969-16-16s7.167969-16 16-16h352c8.832031 0 16 7.167969 16 16s-7.167969 16-16 16zm0 0"/></svg></div><div class="hamburger-menu__StyledSidebar-rnafud-0 VuQUM"><amp-sidebar id="sidebar" layout="nodisplay" side="left" on="sidebarClose:nested-menu.reset" style="width:250px" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="hamburger-menu__StyledNestedMenu-rnafud-1 hfrSgt"><amp-nested-menu layout="fill" id="nested-menu" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><div role="button" tabindex="0" on="tap:sidebar.close" aria-label="close" class="presentational-components__StyledCloseIcon-abef3z-3 hXmakK">X</div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/news" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">செய்திகள்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/latest-news" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">லேட்டஸ்ட்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/news/india" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">இந்தியா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/news/tamilnadu" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">தமிழ்நாடு</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/international" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">உலகம் </a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/business" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">வணிகம் </a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/news/environment" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சுற்றுச்சூழல் </a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/technology" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">தொழில்நுட்பம் </a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/magazine-list" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">இதழ்கள்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/anandavikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஆனந்த விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/juniorvikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஜூனியர் விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/avalvikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">அவள் விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/chuttivikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சுட்டி விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/sakthivikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சக்தி விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/nanayamvikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">நாணயம் விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/motorvikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">மோட்டார் விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/pasumaivikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">பசுமை விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/doctorvikatan/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">டாக்டர் விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/avalmanamagal/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">அவள் மணமகள்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/avalkitchen/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">அவள் கிச்சன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/thadam/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">விகடன் தடம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/diwalimalar/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">தீபாவளி மலர்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/tech-tamizha" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">டெக் தமிழா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/sports-vikatan" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஸ்போர்ட்ஸ் விகடன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/archive?magazine=47035" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">விகடன் ஆர்கைவ்ஸ்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><span>விகடன் ஸ்பெஷல்</span><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/mrkazhugu" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">மிஸ்டர் கழுகார்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/valaipayuthae" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">வலைபாயுதே</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/iraiyuthir-kaadu" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">இறையுதிர் காடு </a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/vikatan-originals" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">Vikatan Originals</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/anbe-thavam" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">அன்பே தவம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/1980s-evergreen-heroines" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">எவர்கிரீன் 80’ஸ் நாயகிகள்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://cinema.vikatan.com/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சினிமா</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/tamil-cinema" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">தமிழ் சினிமா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/bollywood" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">இந்திய சினிமா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/hollywood" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஹாலிவுட் சினிமா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/movie-review" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சினிமா விமர்சனம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/television" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சின்னத்திரை</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/web-series" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">வெப் சீரிஸ்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/lifestyle" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">லைஃப்ஸ்டைல்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/health" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஆரோக்கியம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/spiritual" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஆன்மிகம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/gadgets" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">Gadgets</a></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/news/album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">#VikatanPhotoStory</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/politics-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">அரசியல்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/collection/cinema-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சினிமா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/gadget-albums" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">கேட்ஜெட்ஸ்</a></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/collection/lifestyle-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">லைஃப்ஸ்டைல்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/memes-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">மீம்ஸ்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://vikatan.com/collection/health-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஹெல்த்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://vikatan.com/collection/spiritual-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஆன்மிகம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://vikatan.com/collection/travel-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சுற்றுலா</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://vikatan.com/collection/recipe-album" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ரெசிப்பி</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/spiritual" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஆன்மிகம்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/spiritual/temples" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">திருத்தலங்கள்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/mahaan" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">மகான்கள்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/festival" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">விழாக்கள்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/horoscope/rasipalan" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ராசிபலன்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/horoscope/gurupeyarchi" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">குருப்பெயர்ச்சி</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/horoscope/sanipeyarchi/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சனிப்பெயர்ச்சி</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/spiritual/astrology" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஜோதிடம்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://sports.vikatan.com/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">விளையாட்டு</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://sports.vikatan.com/cricket" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">கிரிக்கெட்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://sports.vikatan.com/ipl" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஐ.பி.எல்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://sports.vikatan.com/football" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">கால்பந்து</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><span>விகடன் டிவி</span><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/collection/vikatantv" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">செய்திகள்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://cinema.vikatan.com/collection/cinema-vikatan-tv" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சினிமா</a></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/collection/lifestyle-videos" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">லைஃப்ஸ்டைல்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/lifestyle/travel" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">பயணம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/arts/literature" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">இலக்கியம்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/food/food" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">உணவு</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/beauty-tips" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">பியூட்டி டிப்ஸ்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/fashion" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஃபேஷன்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><span>விகடன் பிரசுரம்</span><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://store.vikatan.com/ebook/" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">e-Books</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="http://books.vikatan.com" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">Books</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/news/environment" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">பசுமை</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/agriculture" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">வேளாண்மை</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/literature/animals" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">விலங்குகள்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/government-and-politics/environment" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">சுற்றுச்சூழல் செய்திகள்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/business" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">வணிகம்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/business/share-market" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">பங்குச் சந்தை</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/topic/mutual-fund" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">மியூச்சுவல் ஃபண்ட்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/business/real-estate" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ரியல் எஸ்டேட்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/business/career" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">வேலை வாய்ப்பு</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/automobile/motor" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">ஆட்டோமொபைல்</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/automobile/bike" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">பைக்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/automobile/car" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">கார்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><a href="https://www.vikatan.com/technology" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">டெக்னாலஜி</a><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/gadgets" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">கேட்ஜெட்ஸ்</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/technology/smart-phones" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">மொபைல்</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li><li class="presentational-components__SubmenuWrapper-abef3z-2 hxiiwn"><span>விகடன் குழுமம்</span><span amp-nested-submenu-open> &gt; </span><div amp-nested-submenu><ul dir="ltr" class="presentational-components__StyledList-abef3z-0 lcAuYC"><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/about-us-web" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">About Us</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/contact-us-web" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">Contact Us</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/feedback-web" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">Feedback</a></li><li class="presentational-components__StyledListItem-abef3z-1 bqwavc"><a href="https://www.vikatan.com/careers" class="presentational-components__StyledAnchor-abef3z-4 iTUTUL">Careers</a></li><span amp-nested-submenu-close> &lt; </span></ul></div></li></ul></amp-nested-menu></div></amp-sidebar></div></header></div><amp-analytics data-credentials="include" config="https://www.googletagmanager.com/amp.json?id=GTM-MJZ4VTD%s&amp;gtm.url=SOURCE_URL" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics><div class="generic-story__Wrapper-dtp3aq-1 dawrSw"><div class="components__AdWrapper-h8rp1r-0 knnjRi"><amp-ad type="doubleclick" json="{&quot;targeting&quot;:{&quot;environment&quot;:[&quot;production&quot;],&quot;publisher-name&quot;:[&quot;vikatan&quot;],&quot;sections&quot;:[&quot;cricket&quot;]}}" width="336" height="280" data-slot="/1009127/Viaktan_AMP_TOP" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed"></amp-ad></div><amp-analytics type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-6371308-1"},"triggers":{"link-trigger":{"on":"click","selector":".openinapp","request":"event","vars":{"eventCategory":"AMP_Openapp","eventAction":"click","eventLabel":"புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?"}}}}</script></amp-analytics><div class="openinapp"><a href="https://vikatanapp.page.link?link=https://sports.vikatan.com/cricket/why-we-need-bhuvneshwar-kumar-for-the-india-vs-england-test-series&amp;apn=com.vikatanapp&amp;amv=54309&amp;ibi=com.vikatan.reader&amp;ifl=https://apps.apple.com/in/app/vikatan/id452698974&amp;isi=452698974&amp;utm_source=amp&amp;utm_medium=articleopenapp">Open App</a><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 32 19.2"><g id="Author" class="cls-2"><path d="M21.434 0h-10.811c-1.838 0-3.399 1.499-3.399 3.336v25.332c0 1.837 1.529 3.332 3.366 3.332l10.828-0.012c1.838 0 3.341-1.495 3.341-3.333l0.016-25.321c-0-1.844-1.496-3.334-3.342-3.334zM14.467 2h3.136c0.276 0 0.5 0.224 0.5 0.5s-0.224 0.5-0.5 0.5h-3.136c-0.276 0-0.5-0.224-0.5-0.5s0.224-0.5 0.5-0.5zM12.583 2.159c0.185-0.185 0.523-0.188 0.708 0 0.093 0.093 0.148 0.222 0.148 0.355 0 0.13-0.055 0.26-0.148 0.353s-0.223 0.147-0.353 0.147c-0.132 0-0.26-0.055-0.355-0.147-0.092-0.093-0.145-0.222-0.145-0.353-0-0.133 0.053-0.263 0.145-0.355zM15.935 31.009c-0.825 0-1.496-0.672-1.496-1.496s0.671-1.496 1.496-1.496 1.496 0.671 1.496 1.496c0 0.825-0.671 1.496-1.496 1.496zM23.224 27h-14.25v-22.249h14.25v22.249z" fill="#FFF" fill-rule="nonzero"/></g></svg></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div class="generic-story__StoryContainer-dtp3aq-0 fWRuPg"><div class="layout__Container-sc-6agefx-0 bmHnEa"><amp-analytics type="deepbi" id="deepbi" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"datasetKey":"17cZaviwFrV2","accessKey":"Da16NqKwj2619hxwdhdGH9u1","gdpr":"true"},"extraUrlParams":{"id":"3f4167af-a75f-4e25-a581-2b52be08ef70","title":"புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?","slug":"cricket/why-we-need-bhuvneshwar-kumar-for-the-india-vs-england-test-series","tags":["bhuvneshwar kumar","bcci","World Test Championship","Vikatan Updates","england cricket","India vs England test"],"ArticleType":"Free","date":"2021-06-29","categories":["cricket"],"author":"உ.ஸ்ரீ","source":"AMP"}}</script></amp-analytics><amp-analytics type="lotame" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":9593},"extraUrlParams":{"int":["AMP","site : vikatan.com","section : cricket"],"act":"cricket : Article View"}}</script></amp-analytics><amp-auto-ads type="adsense" data-ad-client="ca-pub-2591855995238005" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads><div><time datetime="29th Jun, 2021 at 1:15 PM" class="date-time__StyledTime-sc-3hdfd2-0 duFhZe">Published: <span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 hyhbdx"></span>29th Jun, 2021 at 1:15 PM</time><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 gDmYci"></span><time datetime="about 1 hour ago" class="date-time__StyledTime-sc-3hdfd2-0 duFhZe">Updated: <span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 hyhbdx"></span>about 1 hour ago</time></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 dEfjBw"></div><h1 style="font-size:24px;color:#0d0d0d;line-height:1.2;margin:0;font-weight:bold">புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?</h1><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div class="author__StyledAuthor-mw9bh0-0 dhyFDD"><svg xmlns="http://www.w3.org/2000/svg" width="24.42" height="24.42" viewBox="0 0 32 19.2"><g id="Author" class="cls-2"><path fill="#404040" id="Union_14" data-name="Union 14" class="cls-3" d="M.558,22.232,10.835,11.955a1.261,1.261,0,0,0,.761.256,1.26,1.26,0,1,0-1-.5L.314,21.988a1,1,0,0,1-.28-.9.642.642,0,0,1,.656-.4,1.225,1.225,0,0,1,.3.038S4.954,14.73,4.623,9.17a47.887,47.887,0,0,0,6.021-3.226A21.771,21.771,0,0,0,16.08,1.279a10.883,10.883,0,0,1,2.9,2.149,10.124,10.124,0,0,1,2.282,3.037A21.8,21.8,0,0,0,16.6,11.9a47.772,47.772,0,0,0-3.227,6.021q-.334-.019-.669-.019c-5.36,0-10.884,3.65-10.884,3.65s.214.743-.367.96a.549.549,0,0,1-.193.034A1.226,1.226,0,0,1,.558,22.232ZM21.717,5.788A9.824,9.824,0,0,0,19.537,2.9,10.417,10.417,0,0,0,16.74.821a.432.432,0,1,1,.375-.778,11.136,11.136,0,0,1,3.013,2.222A10.49,10.49,0,0,1,22.51,5.447a.431.431,0,0,1-.226.567.423.423,0,0,1-.17.036A.433.433,0,0,1,21.717,5.788Z" transform="rotate(45 16.613 16.887)"/></g></svg><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 hyhbdx"></span>உ.ஸ்ரீ</div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 glaqKn"></div><div><amp-img alt="புவனேஷ்வர் குமார்" layout="responsive" data-hero src="https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=2048 2048w" width="768" height="439" lightbox="true" i-amphtml-ssr class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:57.1615%"></i-amphtml-sizer><figcaption class="hero-image__StyledFigcaption-sc-1jo4z1z-0 hbzEQz">புவனேஷ்வர் குமார் | BCCI</figcaption><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="புவனேஷ்வர் குமார்" src="https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fc483af87-6769-448d-bc5f-85e798424585%2FBhuvi_BCCI.jpeg?rect=0%2C0%2C768%2C439&amp;format=auto&amp;w=2048 2048w"></amp-img></div><div class="headerSectionWrapper"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 25.36 20.288"><g id="noun_magazine_1432476" transform="translate(-217.89 51.605)"><g id="Group_604" data-name="Group 604" transform="translate(217.89 -51.605)"><path id="Path_253" fill="#FFF" d="M16.485 10a5.555 5.555 0 0 0-3.8 1.268A5.555 5.555 0 0 0 8.877 10H0v19.022h8.877a5.555 5.555 0 0 1 3.8 1.268 5.555 5.555 0 0 1 3.8-1.268h8.876V10zm-6.34 13.95h-6.34v-1.269h6.34zm0-3.8h-6.34v-1.273h6.34zm0-3.8h-6.34v-1.277h6.34zm11.412 7.6h-6.34v-1.269h6.34zm0-3.8h-6.34v-1.273h6.34zm0-3.8h-6.34v-1.277h6.34z" class="cls-1" data-name="Path 253" transform="translate(-.001 -10.001)"/></g></g></svg><span class="section__StyledSectionName-sc-1rup2q0-0 cnkiNa">cricket</span></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div class="social-share-header__Wrapper-sc-1jv4se-0 cPrEos"><div class="social-share-icon__StyledSocialShare-sc-160zd0x-0 hsbPIo"><amp-social-share style="width:40px;height:40px;border-radius:50%;background-size:75%" type="twitter" width="40" height="40" aria-label="socialshare icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-layout="fixed"></amp-social-share></div><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 gDmYci"></span><div class="social-share-icon__StyledSocialShare-sc-160zd0x-0 hsbPIo"><amp-social-share style="width:40px;height:40px;border-radius:50%;background-size:75%" type="facebook" width="40" height="40" data-param-app_id="404918310434843" aria-label="facebook social share icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-layout="fixed"></amp-social-share></div><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 gDmYci"></span><div class="social-share-icon__StyledSocialShare-sc-160zd0x-0 hsbPIo"><amp-social-share style="width:40px;height:40px;border-radius:50%;background-size:75%" type="whatsapp" width="40" height="40" aria-label="socialshare icon" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" i-amphtml-layout="fixed"></amp-social-share></div></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-ad class="ub-amp-ad i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="320" height="50" type="doubleclick" data-slot="/21928950349/vikatan.com_ipl_320x50_amp" id="unibot_adunit" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 glaqKn"></div><amp-analytics type="webengage" id="webengage" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"licenseCode":"~134105365","region":"us"},"requests":{"custom-attributes":{"baseUrl":"${base}\u0026eventName=Amp Article View\u0026ArticleTitle=புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?\u0026ArticleId=3f4167af-a75f-4e25-a581-2b52be08ef70\u0026Category=sports\u0026SubCategory=cricket\u0026Author=உ.ஸ்ரீ\u0026ArticleType=\u0026tags=bhuvneshwar kumar,bcci,World Test Championship,Vikatan Updates,england cricket,India vs England test\u0026event=pageview"}},"triggers":{"custom-attributesTrigger":{"on":"visible","request":"custom-attributes"}}}</script></amp-analytics><amp-web-push layout="nodisplay" id="amp-web-push" helper-iframe-url="https://www.vikatan.com/api/amp-web-push-helper-frame.html?version=1" permission-dialog-url="https://www.vikatan.com/api/amp-permission-dialog-web-engage.html?version=1" service-worker-url="https://www.vikatan.com/api/amp-service-worker-web-engage.js?licensecode=~134105365&amp;version=1" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-web-push><amp-web-push-widget layout="fixed" visibility="unsubscribed" width="350px" height="60px" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:350px;height:60px;" i-amphtml-layout="fixed"><button on="tap:amp-web-push.subscribe" aria-label="bell icon" class="webengage-subscribe-button__StyledButton-sc-14qcj9k-0 eXbTAN"><svg xmlns="http://www.w3.org/2000/svg" width="19" height="22" viewBox="0 0 19 22"><path fill="#FFF" fill-rule="nonzero" d="M17.643 17.875c.396 0 .72-.136.975-.408.255-.272.382-.587.382-.946 0-.358-.127-.68-.382-.966a1.279 1.279 0 0 1-.127-.172c-.65-.688-1.13-1.36-1.442-2.02-.509-1.146-.763-2.62-.763-4.425 0-1.662-.51-3.109-1.527-4.34-1.018-1.232-2.319-2.006-3.902-2.32v-.903a1.33 1.33 0 0 0-.403-.967A1.296 1.296 0 0 0 9.5 0c-.368 0-.686.136-.954.408a1.33 1.33 0 0 0-.403.967v.902c-1.583.315-2.884 1.089-3.902 2.32-1.018 1.232-1.527 2.679-1.527 4.34 0 1.805-.254 3.28-.763 4.426-.311.66-.792 1.332-1.442 2.02l-.127.172A1.418 1.418 0 0 0 0 16.52c0 .359.127.674.382.946.254.272.58.408.975.408h16.286zM9.5 22c.735 0 1.371-.265 1.908-.795.538-.53.806-1.182.806-1.955H6.786c0 .773.268 1.425.806 1.955.537.53 1.173.795 1.908.795z"/></svg><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 gDmYci"></span><span class="webengage-subscribe-button__SubscribeMessage-sc-14qcj9k-1 bprpWc">Subscribe to instant updates</span></button></amp-web-push-widget><div class="spacer__StyledSpacerVertical-sc-175lggr-0 glaqKn"></div><blockquote class="blurb__StyledBlurb-sc-1lh3wwb-0 jVLSzM">உலக டெஸ்ட் சாம்பியன்ஷிப் போட்டியின் இறுதிநாளன்று ஒரு வீரரின் பெயர் அதிகமாக பலராலும் உச்சரிக்கப்பட்டது. ஆனால், அந்த வீரர் அந்தப் போட்டியில் ஆடியிருக்கவே இல்லை. இவர் மட்டும் இருந்திருந்தால் இந்திய அணி நிச்சயம் சிறப்பாக பெர்ஃபார்ம் செய்திருக்கும் என கமென்ட்ரி பாக்ஸில் தொடர்ந்து பேசப்பட்டுக் கொண்டே இருந்தது. அணியிலேயே இல்லாமல் பேசுபொருளான அந்த வீரர் புவனேஷ்வர் குமார்தான்.</blockquote><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>இங்கிலாந்து மைதானங்கள் ஸ்விங்குக்குச் சாதகமாக இருந்த போதும் இந்திய வேகப்பந்து வீச்சாளர்களால் ஒன்றுமே செய்ய முடியவில்லை. நியூசிலாந்து பௌலர்கள் சராசரியாக 2.6* டிகிரி என்றளவில் ஸ்விங் செய்திருந்ததனர். கடந்த பத்து பதினைந்து வருடத்தில் நியூசிலாந்து வேகப்பந்து வீச்சாளர்கள் செய்த அதிகபட்ச ஸ்விங்காக இது பதிவாகியிருந்தது. ஆனால், இதே பிட்சில் வீசிய இந்திய பௌலர்களால் அதிகபட்சமாக 1.4* டிகிரி என்றளவிலே ஸ்விங் செய்திருந்தனர். சராசரி அளவு, இதைவிட குறைவாகத்தான் இருக்கும். நியூசிலாந்து பௌலர்களின் ஸ்விங் அளவில் பாதியைத்தான் இந்திய பௌலர்களால் எட்ட முடிந்தது. இந்த பிண்ணனியில்தான் புவனேஷ்வர் குமார் பேசுபொருளானார்.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-img alt="புவனேஷ்வர் குமார்" layout="responsive" src="https://gumlet.assettype.com/vikatan%2F2021-06%2F2e704aa2-be00-4283-a77c-ee982463e983%2FBhuvi_1.jfif?format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2021-06%2F2e704aa2-be00-4283-a77c-ee982463e983%2FBhuvi_1.jfif?format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2021-06%2F2e704aa2-be00-4283-a77c-ee982463e983%2FBhuvi_1.jfif?format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2021-06%2F2e704aa2-be00-4283-a77c-ee982463e983%2FBhuvi_1.jfif?format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2021-06%2F2e704aa2-be00-4283-a77c-ee982463e983%2FBhuvi_1.jfif?format=auto&amp;w=2048 2048w" width="1200" height="900" lightbox="true" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer><figcaption class="image-element__StyledFigCaption-sc-1j25eud-0 iHWapn">புவனேஷ்வர் குமார்</figcaption></amp-img><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>"இந்திய தேர்வுக்குழு புவனேஷ்வர் குமாரை ஏன் ஒதுக்குகிறது, அவரை போன்ற ஒரு முழுமையான ஸ்விங் பௌலர் இங்கிலாந்துக்கு அழைத்து வரப்பட்டிருக்க வேண்டாமா? அவர் இருந்திருந்தால் இந்திய அணி இவ்வளவு திணறியிருக்காதே!" என கமென்ட்ரி பாக்ஸிலேயே கடுமையாக இந்திய அணியின் தேர்வை நாசர் ஹுசைன் விமர்சித்திருந்தார். கவாஸ்கர், தினேஷ் கார்த்திக், சைமன் டூலி என கமென்ட்ரி பாக்ஸிலிருந்த அனைவரும் கடைசி நாள் முழுவதும் புவனேஷ்வர் குமார் குறித்தே பேசிக்கொண்டிருந்தனர். </p><p>"இங்கிலாந்துக்கு எதிரான 5 போட்டிகள் கொண்ட தொடருக்காவது புவனேஷ்வரைத் தேர்வு செய்யுங்கள். அவர் இலங்கையில் இருக்கிறார் என நினைக்கிறேன். உடனடியாக அவரை இங்கிலாந்துக்கு ஃப்ளைட் ஏற்றிவிடுங்கள். ஒரு 2-3 போட்டிகளில் கூட அவர் ஆடினால் போதும். நிச்சயம் அவர் இந்திய அணிக்கு தேவை" என மீண்டும் மீண்டும் புவனேஷ்வர் குமாரின் முக்கியத்துவத்தை பற்றி பேசிக்கொண்டே இருந்தார் நாசர் ஹுசைன்.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div class="components__AdWrapper-h8rp1r-0 mhoIG"><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-ad type="doubleclick" json="{&quot;targeting&quot;:{&quot;environment&quot;:[&quot;production&quot;],&quot;publisher-name&quot;:[&quot;vikatan&quot;],&quot;sections&quot;:[&quot;cricket&quot;]}}" width="336" height="280" data-slot="/1009127/Vikatan_AMP_2" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px;" i-amphtml-layout="fixed"></amp-ad><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div></div><h3 class="title__StyledTitle-sc-17sckjr-0 kiCdKv">புவனேஷ்வர் குமார் மட்டும் ஏன் ஸ்பெஷல்?</h3><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>இந்திய கிரிக்கெட் சூழல் பொதுவாகவே ஸ்பின்னர்களுக்கு உகந்ததாகத்தான் காலம்காலமாக இருக்கிறது. ஒரு காலத்தில் வேகப்பந்து வீச்சாளர்கள், பந்தின் பொலிவுத்தன்மையை போக்குவதற்காக மட்டுமே பயன்படுத்தப்பட்டிருக்கின்றனர். இங்கே ஒரு வேகப்பந்து வீச்சாளர் வெற்றிகரமான பெரிய கரியரை கொண்டிருப்பது கடினமான விஷயமாகவே பார்க்கப்பட்டது. ஆனால், 70-80 களுக்கு பிறகு கபில்தேவின் காலத்திலிருந்து இது கொஞ்சம் கொஞ்சமாக மாற தொடங்கியது எனினும் முழுவதுமாக பெரிய மாற்றம் எதுவும் வந்துவிடவில்லை.</p><p>இந்தியா இன்னமும் ஸ்பின்னர்களை மையமாகக் கொண்ட நாடாகவே இருந்தது. வேகப்பந்து வீசுவதற்கென்று ஒரு சில வீரர்கள் உருவாகியிருந்தனர் அவ்வளவே. ஆனால், கபில்தேவ் ஓய்வுக்குப் பிறகு ஜவஹல் ஸ்ரீநாத் பிரபலமடையத் தொடங்கும்போது இந்த நிலை மாற தொடங்கியது. இந்தியாவுக்கென்று ஒரு வேகப்பந்து வீச்சு முகம் உருவாக தொடங்கியது. அந்த 90-களில் உலகளவில் அதிவேகமாக வீசக்கூடிய பௌலர்களில் ஒருவராக ஸ்ரீநாத் உருவெடுத்தது வேகப்பந்து வீச்சை மேலும் பிரபலமாக்கியது.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-img alt=" புவனேஷ்வர் குமார் " layout="responsive" src="https://gumlet.assettype.com/vikatan%2F2020-03%2F69e4159d-ba37-454e-94f6-2cdb38c3209a%2FBhuvi.jpg?format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2020-03%2F69e4159d-ba37-454e-94f6-2cdb38c3209a%2FBhuvi.jpg?format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2020-03%2F69e4159d-ba37-454e-94f6-2cdb38c3209a%2FBhuvi.jpg?format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2020-03%2F69e4159d-ba37-454e-94f6-2cdb38c3209a%2FBhuvi.jpg?format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2020-03%2F69e4159d-ba37-454e-94f6-2cdb38c3209a%2FBhuvi.jpg?format=auto&amp;w=2048 2048w" width="1200" height="800" lightbox="true" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><figcaption class="image-element__StyledFigCaption-sc-1j25eud-0 iHWapn"> புவனேஷ்வர் குமார் </figcaption></amp-img><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>ஆலன் டொனால்டு, லேன்ஸ் க்ளூஸ்னர், மெக்ராத் ஆகியோரை விடவெல்லாம் ஸ்ரீநாத் வேகமாக வீசியிருக்கிறார். இவருக்கு உறுதுணையாக கட்டர்களை பிரதான ஆயுதமாகக் கொண்டு வெங்கடேஷ் பிரஷாத்தும் மிரட்டினார். ராபின் சிங்கும் மிதவேகத்தை வீசி குறிப்பிட்டளவு பங்களித்தார். இவர்களெல்லாம் 90-2000 வரையிலான ஒரு டிகேடில் இந்திய வேகப்பந்து வீச்சு கூட்டணியாக இருந்தனர்.</p><p>அடுத்த டிகேடில் ஜாகீர்கான், நெஹ்ரா, அகர்கர், பிரவீன் குமார், முனாஃப் படேல் என ஒரு வேகப்பந்து வீச்சு பட்டாளத்தையே இந்திய அணி வைத்திருந்தது. நல்லமுறையில் வேகப்பந்து வீசும் அணியாக இந்திய அணி அறியப்பட்டிருந்தது.</p><p>கடந்த 30 ஆண்டுகளை மூன்று வெவ்வேறு டிகேடுகளாக பிரித்து பார்த்தால், ஸ்ரீநாத்தில் தொடங்கி ஜாகீர் கான் வழியே வளர்ச்சி பெற்று இந்த டிகேடில்தான் இந்திய அணி தலைசிறந்த வேகப்பந்து வீச்சை கொண்ட அணியாக உருவெடுத்திருக்கிறது. </p><p>இந்த டிகேடில் தனக்கான வேகப்பந்து குழுவுக்காக இந்திய அணி முதலில் டிக் அடித்த பெயர் புவனேஷ்வர் குமார். அவரிலிருந்துதான் இந்தியா தன்னுடைய தலைசிறந்த வேகப்பந்து வீச்சு குழுவை உருவாக்கத் தொடங்கியது.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>2012-13 இல் பாகிஸ்தானுக்கு எதிரான தொடரில்தான் புவனேஷ்வர் குமார் அறிமுகமானார். அந்தப் போட்டியின் முதல் ஓவரில் ஹஃபீஸுக்கு புவனேஷ்வர் வீசிய அந்த ஒரு இன்ஸ்விங்கர் மூலம் எடுத்த அந்த விக்கெட்டே, அடுத்த பத்தாண்டுகளில் இந்திய வேகப்பந்துவீச்சு எப்படிப் பயணிக்கப்போகிறது என்பதற்கான அறிகுறியாக இருந்தது. சென்னை சேப்பாக்கம் மாதிரியான டிரையான பிட்ச்சில் அப்படி ஒரு இன்ஸ்விங்கரை ஒரு இந்திய பௌலர் அதற்கு முன் வீசியிருக்கவே முடியாது.</p><p>புவனேஷ்வர் குமாரை, ‘இந்திய இயல்போடு இங்கிலிஷ் தன்மையுடைய வேகப்பந்து வீச்சாளர்’ எனக் குறிப்பிடலாம்.</p><p>அவருடைய சிம்பிளான ரன் அப் ஸ்டைல், வேகம் எல்லாம் மரபான இந்திய வேகப்பந்து வீச்சை நியாபகப்படுத்துவது போலவும் சீமை பிடித்து நியுபாலில் அவர் செய்யும் ஸ்விங், இங்கிலிஷ் தன்மையோடும் இருப்பதாகப் புரிந்துகொள்ளலாம்.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-img alt="புவனேஷ்வர் குமார்" layout="responsive" src="https://gumlet.assettype.com/vikatan%2F2021-06%2F6ba13cdf-476b-45a7-854c-892489942e99%2FBhuvi_2.jpg?format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2021-06%2F6ba13cdf-476b-45a7-854c-892489942e99%2FBhuvi_2.jpg?format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2021-06%2F6ba13cdf-476b-45a7-854c-892489942e99%2FBhuvi_2.jpg?format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2021-06%2F6ba13cdf-476b-45a7-854c-892489942e99%2FBhuvi_2.jpg?format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2021-06%2F6ba13cdf-476b-45a7-854c-892489942e99%2FBhuvi_2.jpg?format=auto&amp;w=2048 2048w" width="1222" height="821" lightbox="true" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:67.1849%"></i-amphtml-sizer><figcaption class="image-element__StyledFigCaption-sc-1j25eud-0 iHWapn">புவனேஷ்வர் குமார்</figcaption></amp-img><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>ஒரு ஸ்விங் பௌலராக நியூபாலில் பேட்ஸ்மேன் கணிக்கமுடியாத வகையில் வீசுவதால் விக்கெட்டுகளைத் தாண்டி இவரின் எக்கானமியும் சராசரிக்குக் குறைவாகவே எப்போதும் இருந்திருக்கிறது. 2013 சாம்பியன்ஸ் ட்ராஃபியை வென்றதற்கு விக்கெட்டுகளுடன் கூடிய இவரின் கட்டுக்கோப்பான எக்கானமியுமே ஒரு காரணமாக இருந்தது. 2015-17 இந்த காலகட்டத்தில் புவனேஷ்வர் குமார் உச்சகட்ட ஃபார்மில் இருந்தார். ஐபிஎல் தொடரில் 2016,17 சீசனில் மட்டும் 49 விக்கெட்டுகளை எடுத்திருந்தார். ஆனால், காயம் காரணமாக 2015 உலகக்கோப்பையில் புவனேஷ்வர் குமார் பெரும்பாலான போட்டிகளில் ஆடவில்லை. எல்லா போட்டிகளிலும் வென்ற இந்திய அணி அரையிறுதியில் ஆஸியைக் கட்டுப்படுத்த முடியாமல் 330 ரன்களை கொடுத்து தோற்றிருக்கும். அந்தப் போட்டியில் புவனேஷ்வர் இருந்திருந்தால் நிச்சயம் ஆஸியைக் கொஞ்சம் இந்திய அணியால் அசைத்து பார்த்திருக்க முடியும்.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><blockquote class="blurb__StyledBlurb-sc-1lh3wwb-0 jVLSzM">டி20, ODI, டெஸ்ட் என அனைத்து ஃபார்மட்களிலும் இந்திய அணிக்காக 5 விக்கெட் ஹால் எடுத்துள்ள ஒரே பௌலர் புவனேஷ்வர்தான். நியூபால் ஸ்விங் பௌலராக அறியப்பட்டாலும், டெத் ஓவர்களிலும் தன்னை வலுவாக மாற்றிக் கொள்வதற்காக யார்க்கர்களையும் ஓர் ஆயுதமாக எடுத்துக்கொண்டார். ஐபிஎல் அனுபவம் இந்த விஷயத்தில் அவருக்கு பெரிதாக உதவியது. புவனேஷ்வர் குமாரின் தேர்வு மூலம் இந்திய அணியின் நீளமான டெய்லும் சுருங்கியது.</blockquote><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>வேகப்பந்து வீச்சாளர்களின் கரியர்களை ஆராய்ந்தால், தொடக்கத்தில் அவர்கள் வீசும் வேகம் கடைசிவரை நிலைப்பதில்லை. வேகமே பலருக்கும் காயங்களைக் கொடுத்திருக்கிறது. ஆண்டர்சன், ப்ராட் எல்லாம் இன்னமும் களத்தில் இருக்கிறார்கள் என்றால் அதற்கு அவர்களின் வேகத்தை அவர்களே குறைத்துக்கொண்டதுதான் காரணம். 90–களில் ஸ்ரீநாத் அதிவேகமாக வீசினார் என்றாலும், வேகத்தைக் குறைக்காததால் காயங்கள் ஏற்பட்டு பெரிதாக அவதிப்பட்டார். காயங்கள் இல்லாமல் இருந்திருந்தால் அவரின் கரியர் இன்னமுமே கூட நீண்டிருக்கும்.</p><p>ஆனால், புவனேஷ்வர் குமார் 150 கி.மீ வேகத்தில் வீசும் பௌலர் இல்லை. அவரின் ரன் அப்பிலும் பெரிதாக எந்த மெனக்கெடலும் இல்லை. சராரியாக 130 கி.மீ வேகத்தில்தான் எப்போதும் வீசுகிறார். அப்படியிருந்தும் துரதிர்ஷ்டவசமாகத் தொடர்ந்து காயங்களில் சிக்கி அவதிப்படுகிறார். ஃபார்ம் அவுட், காயம் ஆகியவற்றிலிருந்து மீண்டு வந்து ஐபிஎல் போட்டிகளில் சிறப்பாக வீசத்தொடங்கும்போதே மீண்டும் காயமானார்.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-img alt="புவனேஷ்வர் குமார்" layout="responsive" src="https://gumlet.assettype.com/vikatan%2F2021-06%2Fde31ccf0-b3c8-4ae2-a81d-3f7ac0f80905%2FBhuvi_3.jpg?format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2021-06%2Fde31ccf0-b3c8-4ae2-a81d-3f7ac0f80905%2FBhuvi_3.jpg?format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fde31ccf0-b3c8-4ae2-a81d-3f7ac0f80905%2FBhuvi_3.jpg?format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fde31ccf0-b3c8-4ae2-a81d-3f7ac0f80905%2FBhuvi_3.jpg?format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2021-06%2Fde31ccf0-b3c8-4ae2-a81d-3f7ac0f80905%2FBhuvi_3.jpg?format=auto&amp;w=2048 2048w" width="1260" height="657" lightbox="true" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:52.1429%"></i-amphtml-sizer><figcaption class="image-element__StyledFigCaption-sc-1j25eud-0 iHWapn">புவனேஷ்வர் குமார்</figcaption></amp-img><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><blockquote class="blurb__StyledBlurb-sc-1lh3wwb-0 jVLSzM">புவனேஷ்வர் குமாருக்குக் காயங்களே ஏற்படாது என்று எதாவது வரம் கொடுக்கப்பட்டிருந்தால் இந்த டிகேடில் அவர் இன்னும் பல சாதனைகளை செய்து மிரட்டியிருப்பார்.</blockquote><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><h3 class="title__StyledTitle-sc-17sckjr-0 kiCdKv">ஸ்பெஷலாக இங்கிலாந்து தொடருக்கு புவனேஷ்வர் குமார் இருந்தே ஆக வேண்டும் எனப் பலரும் கூறுவதற்குக் காரணம் என்ன?</h3><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>முதல் விஷயம் இங்கிலாந்து மைதானங்களில் கிடைக்கும் ஸ்விங். அதை முழுமையாக பயன்படுத்திக் கொள்ளும் திறன் புவனேஷ்வர் குமாருக்கு மட்டுமே இப்போது இருக்கிறது. புள்ளிவிவரங்களும் புவனேஷ்வர் குமாருக்கு சாதகமாகவே இருக்கின்றது.</p><p>டெஸ்ட் போட்டிகளில் இதுவரை 63 விக்கெட்டுகளை புவி வீழ்த்தியிருக்கிறார். இதில் 2014 இங்கிலாந்து சுற்றுப்பயணத்தில் மட்டும் 19 விக்கெட்டுகளை வீழ்த்தியிருக்கிறார். அவருடைய கரியரில் ஒரு தொடரில் அவர் எடுத்த அதிகபட்ச விக்கெட்டுகள் இதுதான்.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div class="also-read__StyledAlsoRead-sc-1gp13qu-0 OYkCM"><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 gDmYci"></span><span>Also read: </span><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 deciSK"></span><a href="https://sports.vikatan.com/cricket/srilankan-cricket-fans-boycott-srilankan-players-social-media-accounts">இலங்கை கிரிக்கெட் ரசிகர்களின் நூதனப் போராட்டம்... &#x27;அன்ஃபாலோ&#x27; ட்ரெண்டின் பின்னணி என்ன?</a><span class="spacer__StyledSpacerHorizontal-sc-175lggr-1 gDmYci"></span></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>இங்கிலாந்தின் நாட்டிங்காமில் ஆடிய முதல் போட்டியில் முதல் இன்னிங்ஸிலேயே 5 விக்கெட் ஹால் எடுத்திருந்தார். மேலும் இந்தப் போட்டியின் இரண்டு இன்னிங்ஸிலும் அரைசதம் அடித்து பேட்டிங்கிலும் அசத்தியிருந்தார். லார்ட்ஸில் நடைபெற்ற போட்டியிலும் முதல் இன்னிங்ஸில் இங்கிலாந்தின் டாப் ஆர்டரை மொத்தமாகக் காலி செய்து 6 விக்கெட்டுகளை வீழ்த்தியிருப்பார். இந்தப் போட்டியிலும் ஒரு அரைசதம் அடித்திருந்தார். 28 ஆண்டுகளுக்கு பிறகு லார்ட்ஸ் போட்டியை இந்திய அணி வெல்வதற்கு முக்கிய காரணமாக இருந்தார். இந்தத் தொடர் முழுவதும் அசாத்தியமாக பெர்ஃபார்ம் செய்த புவனேஷ்வர் குமார் தொடர் நாயகன் விருதையும் வென்றிருந்தார். காயங்களினால் அவதிப்பட்டதால் 2018 இங்கிலாந்து சுற்றுப்பயணத்தில் புவனேஷ்வர் குமாரால் ஆட முடியவில்லை.</p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><amp-img alt="Bhuvneshwar Kumar" layout="responsive" src="https://gumlet.assettype.com/vikatan%2F2019-07%2F6ccc42fb-79c6-456b-aaeb-040ce4c9f837%2Fissues_for_india__4_.jpg?format=auto" srcset="https://gumlet.assettype.com/vikatan%2F2019-07%2F6ccc42fb-79c6-456b-aaeb-040ce4c9f837%2Fissues_for_india__4_.jpg?format=auto&amp;w=480 480w, https://gumlet.assettype.com/vikatan%2F2019-07%2F6ccc42fb-79c6-456b-aaeb-040ce4c9f837%2Fissues_for_india__4_.jpg?format=auto&amp;w=960 960w, https://gumlet.assettype.com/vikatan%2F2019-07%2F6ccc42fb-79c6-456b-aaeb-040ce4c9f837%2Fissues_for_india__4_.jpg?format=auto&amp;w=1200 1200w, https://gumlet.assettype.com/vikatan%2F2019-07%2F6ccc42fb-79c6-456b-aaeb-040ce4c9f837%2Fissues_for_india__4_.jpg?format=auto&amp;w=2048 2048w" width="1024" height="671" lightbox="true" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:65.5273%"></i-amphtml-sizer><figcaption class="image-element__StyledFigCaption-sc-1j25eud-0 iHWapn">Bhuvneshwar Kumar</figcaption></amp-img><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div><p>தொடர் காயங்களினால் புவனேஷ்வர் குமார் அவதிப்பட்டிருந்தாலும், இப்போது முழு உடற்தகுதியுடனே இருக்கிறார். இலங்கை சென்றிருக்கும் இந்திய அணியில் புவனேஷ்வர் குமாரும் இருக்கிறார். சமீபமாக அவர் டெஸ்ட் போட்டிகளில் ஆடவில்லை என்பதால் தேர்வுக்குழு அவரை கண்டுகொள்ளாமல் இருக்கிறது. ஆனால், புவனேஷ்வர் குமார் மாதிரியான ஒரு தரமான வேகப்பந்து வீச்சாளருக்கு இன்னொரு வாய்ப்பை கொடுப்பதில் தவறில்லை. </p></div><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><blockquote class="blurb__StyledBlurb-sc-1lh3wwb-0 jVLSzM">இங்கிலாந்தில் இந்திய அணியினர் இப்போது பயோ பபிளை விட்டு வெளியே வந்துவிட்டனர். அடுத்ததாக ஜுலை 14-லிருந்துதான் இங்கிலாந்து தொடருக்கான பபுளுக்குள் செல்ல இருக்கின்றனர். இதற்கிடையில் இலங்கையிலிருந்து புவனேஷ்வர் குமாருக்கு இங்கிலாந்து செல்ல ஃப்ளைட் டிக்கெட் போடப்படுமா என்பதே இப்போது பெரும் எதிர்பார்ப்பாக இருக்கிறது. கண்டம் தீர்க்க கண்டம் விட்டு கண்டம்!</blockquote><div class="spacer__StyledSpacerVertical-sc-175lggr-0 fPFafv"></div><div class="layout__Container-sc-6agefx-0 bmHnEa"><amp-video-iframe layout="responsive" width="500" height="281" src="https://www.vikatan.com/dmvideo-new" poster data-param-cpe-id="6013d5ff38da30747958d161" data-param-syndication="274556" data-param-videoid="x7zzjxv" autoplay dock="true" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.2%"></i-amphtml-sizer></amp-video-iframe><div class="amp-bottom-adslot"><amp-ad type="doubleclick" json="{&quot;targeting&quot;:{&quot;environment&quot;:[&quot;production&quot;],&quot;publisher-name&quot;:[&quot;vikatan&quot;],&quot;sections&quot;:[&quot;cricket&quot;]}}" height="100" width="300" data-slot="/3849069/AMP_LB_1" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:100px;" i-amphtml-layout="fixed"></amp-ad></div><amp-analytics type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{},"triggers":{"link-trigger":{"on":"click","selector":".followbtn","request":"event","vars":{"eventCategory":"AMP_GNews_Follow","eventAction":"click","eventLabel":"புவனேஷ்வர் குமார்: இலங்கை டு இங்கிலாந்து - இந்தியாவைக் காப்பாற்ற கண்டம் விட்டு கண்டம் பறப்பாரா?"}}}}</script></amp-analytics><div class="followbtn"><a href="https://news.google.com/publications/CAAqBwgKMJ6N_wow3fz3Ag?r=7&amp;oc=1&amp;hl=en-IN&amp;gl=IN&amp;ceid=IN:en">Follow us on Google News</a></div><div class="amp-carousel-wrapper"><h2>உங்களுக்கு பிடித்த கட்டுரைகள்</h2><a href="https://www.vikatan.com/amp/story/news/tamilnadu/bjp-annamalai-meet-press-people-at-karur"><div class="amp-items"><amp-img src="https://gumlet.assettype.com/vikatan/2021-06/33afb11e-a9c6-4a52-a7a0-65281e965c42/annamalai_interview.jpg" alt="பேட்டியளிக்கும் அண்ணாமலை " width="100" height="80" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100px;height:80px;" i-amphtml-layout="fixed"></amp-img><div class="amp-content"><span> &quot;தி.மு.க ஆட்சியில் அணில்களுக்கு சுதந்திரம் கிடைத்துவிட்டதா?&quot;செந்தில் பாலாஜியை ...</span></div></div></a><a href="https://www.vikatan.com/amp/story/government-and-politics/politics/vikatan-poll-about-powercuts-in-tamilnadu"><div class="amp-items"><amp-img src="https://gumlet.assettype.com/vikatan/2021-06/6dfb0711-34a5-4beb-b96e-093cd55faf4b/light_bulb_4514505_1280.jpg" alt="மின்தடை" width="100" height="80" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100px;height:80px;" i-amphtml-layout="fixed"></amp-img><div class="amp-content"><span>Vikatan Poll: உங்கள் பகுதியில் மின்தடை இருக்கிறதா?!</span></div></div></a><a href="https://www.vikatan.com/amp/story/government-and-politics/politics/puducherry-governor-explains-on-union-statement-in-ministers-swearing-in-ceremony"><div class="amp-items"><amp-img src="https://gumlet.assettype.com/vikatan/2020-11/8a77a99c-1c2e-4aa0-9eb8-3dcb49f53c77/2E1A1012.JPG" alt="தமிழிசை  செளந்தராஜன்" width="100" height="80" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:100px;height:80px;" i-amphtml-layout="fixed"></amp-img><div class="amp-content"><span> புதுச்சேரி: `ஒன்றியம் வார்த்தையை பயன்படுத்தியது எதற்காக?!’ - ஆளுநர் மாளிகை விள ...</span></div></div></a></div></div></div><div class="components__AdWrapper-h8rp1r-0 knnjRi"><amp-ad type="doubleclick" json="{&quot;targeting&quot;:{&quot;environment&quot;:[&quot;production&quot;],&quot;publisher-name&quot;:[&quot;vikatan&quot;],&quot;sections&quot;:[&quot;cricket&quot;]}}" width="300" height="250" data-slot="/3849069/AMP_Bottom" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></div><amp-analytics type="googleanalytics" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"account":"UA-6371308-1"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"requests":{"storyview":"https://prod-analytics.qlitics.com/api/${random}/amp?publisher-id=${publisherId}\u0026event-type=${eventType}\u0026story-content-id=${storyContentId}\u0026url=${ampdocUrl}\u0026referrer=${documentReferrer}"},"vars":{"publisherId":576,"storyContentId":"3f4167af-a75f-4e25-a581-2b52be08ef70"},"triggers":{"trackStoryview":{"on":"visible","request":"storyview","vars":{"eventType":"story-view"}}}}</script></amp-analytics><amp-analytics type="comscore" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"c1":2,"c2":20272655},"extraUrlParams":{"comscorekw":"amp"}}</script></amp-analytics><amp-next-page src="https://www.vikatan.com/amp/api/v1/amp-infinite-scroll?story-id=3f4167af-a75f-4e25-a581-2b52be08ef70" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">[{"image":"https://gumlet.assettype.com/vikatan/2021-05/f44228da-46db-4f6e-8a82-033633e52599/hc.jpg?format=webp\u0026w=250","title":"Tamil News Today: நீட் தேர்வு: `குழு அமைக்க உச்ச நீதிமன்ற அனுமதி பெறப்பட்டதா?!' -உயர் நீதிமன்றம் கேள்வி","url":"/amp/story/news/general-news/tamil-news-today-29-06-2021-just-in-live-updates"},{"image":"https://gumlet.assettype.com/vikatan/2021-06/33afb11e-a9c6-4a52-a7a0-65281e965c42/annamalai_interview.jpg?format=webp\u0026w=250","title":"\"தி.மு.க ஆட்சியில் அணில்களுக்கு சுதந்திரம் கிடைத்துவிட்டதா?\"செந்தில் பாலாஜியை விமர்சிக்கும் அண்ணாமலை","url":"/amp/story/news/tamilnadu/bjp-annamalai-meet-press-people-at-karur"},{"image":"https://gumlet.assettype.com/vikatan/2021-06/6dfb0711-34a5-4beb-b96e-093cd55faf4b/light_bulb_4514505_1280.jpg?format=webp\u0026w=250","title":"Vikatan Poll: உங்கள் பகுதியில் மின்தடை இருக்கிறதா?!","url":"/amp/story/government-and-politics/politics/vikatan-poll-about-powercuts-in-tamilnadu"},{"image":"https://gumlet.assettype.com/vikatan/2021-06/b453c677-b589-4952-aa4e-91c01c935f85/IMG_20210614_WA0077.jpg?format=webp\u0026w=250","title":"̀ராஜ தந்திரங்கள் அனைத்தும் வீணாகிவிட்டதே!' - வனத்துறையை பின்வாங்க வைத்த `பாகுபலி' யானை","url":"/amp/story/living-things/animals/forest-departments-operation-to-put-radio-collar-on-bahubali-elephant-postponed"},{"image":"https://gumlet.assettype.com/vikatan/2019-08/9de8a5e9-e420-419d-8c72-f4aeedd99abe/p6.jpg?format=webp\u0026w=250","title":"பொறியியல் மாணவர்களுக்கான ஆன்லைன் தேர்வுகள்: அரசு இன்னும் எப்படி எளிமையாக்கலாம்? - ஒரு வழிகாட்டல்","url":"/amp/story/news/education/how-can-anna-university-ease-the-online-examination-procedures"}]</script><div class="amp-next-page-sample-separator" separator="true"><span>SCROLL FOR NEXT</span></div><div next-page-hide="true" footer="true"><footer class="footer__StyledFooter-sc-11jfec5-1 duDzQj"><amp-iframe width="300" height="55" sandbox="allow-scripts allow-same-origin allow-popups allow-top-navigation" frameborder="0" src="https://ads.rwadx.com/Unify/vikatan/vikatan-amp.html" id="rwadx_adunit" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:55px;" i-amphtml-layout="fixed"><div overflow tabindex="0" role="button" class="ampstart-card" aria-label="rwadx"></div><amp-img layout="fill" src="https://mcmscache.epapr.in/mcms/100/23c93de509a478f13b1d2b16cf6757c38a38a38d.png" placeholder="true" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-iframe><a class="mybotclose" id="mybotClose" on="tap:mybotiplw_live.hide,mybotClose.hide"><amp-img layout="fixed" width="20" height="20" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/main/close.svg" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:20px;height:20px;" i-amphtml-layout="fixed"></amp-img></a><div id="mybotiplw_live"><div class="mybotUnibots"><amp-iframe width="110" height="90" sandbox="allow-scripts allow-same-origin allow-popups" src="https://covidapi.unibots.in/html/iplbowl89/iframe" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:110px;height:90px;" i-amphtml-layout="fixed"><amp-img layout="fill" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots/iplbowl30/ph.png" placeholder="true" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-iframe></div></div><amp-sticky-ad layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" type="doubleclick" data-slot="/1009127/Vikatan_Toolbar" data-enable-refresh="30" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad></footer></div></amp-next-page></div></body></html>